Kiln - Partial Service Disruption
Incident Report for Fog Creek Software
Resolved
During the course of today's Kiln upgrade our system monitoring notified us that some users were experiencing errors while interacting with the Kiln website. Our Infrastructure team tracked these errors down to memory issues effecting a portion of Kiln accounts. We've addressed the immediate concern and are exploring potential remediation to prevent future problems.

We sincerely apologize for any inconvenience. If you have further questions please contact us.
Posted 7 months ago. Mar 05, 2018 - 19:36 EST
Investigating
Some customers are presently experiencing service unavailable errors when accessing Kiln. We are currently investigating this issue and will post an additional update as soon as it is resolved.

If you have any questions, feedback, or concerns, please contact us.
Posted 7 months ago. Mar 05, 2018 - 13:12 EST